måndag 30 juli 2007

Problem med Huawei E220 (mobilt bredband från Tele2)

Jag har ju sedan någon vecka använt mobilt bredband från Tele2. Det har fungerat ganska bra, hastigheten är helt okej. Men ibland har hela datorn hängt sig när jag varit uppkopplad ett tag. Efter lite närmare efterforskningar visade det sig att det hände när modemet tappade kopplingen till 3G-nätet och gick över på GSM istället. Drivrutinerna jag hade kom från Tele2 och var i version 2.2. Det skulle enligt Tele2:s support vara de senaste drivrutinerna. Men i går hittade jag nya drivrutiner, närmare bestämt version 2.7, på www.communica.se. Det står att drivrutinerna där inte fungerar med Huawei-modem från Tele2, men det fungerar bra för mig. Sedan dess har jag inte stött på några problem med hängningar när modemet byter nät. Om du inte vill byta drivrutiner fungerar det säkert att ställa in så att modemet enbart ska köra på 3G-nätet, och inte växla till GSM vid taskig täckning. Men ibland vill man ha uppkoppling även om det går lite långsammare. För övrigt är jag tillbaka på jobbet igen, det känns lite underligt att sitta på kontoret när man har varit hemma så länge. Men jag är nog mer effektiv här än hemma, det finns inte så många störmoment.

10 kommentarer:

  1. Tele2:s support verkar inte ha så bra koll. 2.7:an släpptes ju för nästan nio månader sedan. :)

    SvaraRadera
  2. Nej, och det verkar inte vara så värst mycket bättre hos Tre och Telia när jag tog en snabbkoll på deras webbplatser.

    SvaraRadera
  3. Erik Svanström31 juli 2007 19:36

    Tack! jag hade precis samma problem och det här löste det hela.

    SvaraRadera
  4. Orka vara troll och skriva med enbart gemener.

    SvaraRadera
  5. Hej ! Såg att du hade Mac men.... vet du var hittar man drivrutiner för tele2 mobilt bredband för PC ?

    Kan du maila mig ett svar så vore det super ! goran@argona.se

    Må så gott !


    PS. såg att du kom från Växjö... Jag är uppvuxen på Kampagården i Växjö.... men bor nu í stora stan !

    Hälsningar

    Göran

    08-791 76 00

    SvaraRadera
  6. Göran, det finns drivrutiner på modemet om du har beställt det från Tele2. Det installeras automatiskt om du kör Windows XP, och antagligen på andra versioner också.

    SvaraRadera
  7. Jag sitter för tillfället och svär just över Tele2 Mob Bredband. Fungerar inte alls på en av mina laptopar men på en annan och inte alls på en PB G5:a... Och inte ett skit finns på Tele2:s sida.

    Det här börjar likna när man i tidernas begynnelse köpte en IBM/PS "fem minuter och du är igång" jojävlar man var sannerligen igång: färdig att slänga skiten genom fönstret...

    SvaraRadera
  8. Jag har en polare som kör det på sin PB G5:a utan problem. Men jag vet inte vilken version av drivrutinerna han körde.

    Du har inte missat att ta bort PIN-koden?

    SvaraRadera
  9. det är ju lite bökigt att installera, så jag skrev en guide:
    http://www.nissestark.se/faq/huawei.php

    Jag har provat på leopard också, och det fungerar fast både Tre och Tele2 säger att det inte gör det.

    SvaraRadera